Tuesday, December 06, 2005

» smart 0.40-13, don't install

Gosh... one shouldn't make packages at 03:00AM, almost falling asleep on the keyboard, at least not without testing it. Don't upgrade to smart-0.40-13, it has a bug in the channel URLs. I'm building smart-0.40-14 now, which fixes that issue. Sorry for the bug. Guess I should skip "-13" release tags ;)

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home