Wednesday, November 08, 2006

» MPlayer 1.0rc1 on Packman

Refresh your sources, upgrade MPlayer ;) It took a while because MPlayer-1.0rc1 requires a newer x264 version, and the latter is required by a lot of other packages. Unfortunately the ABI and API of x264 is still a moving target, being incompatible with pretty much each new release, and thus all the other RPMs that use it (fun stuff like vlc) had to be patched and rebuilt, which is a tedious task to say the least. A big thanks to Detlef who has rebuilt pretty much everything all alone, uploading over a Gigabyte of RPMs to Packman in a single day !

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home