Wednesday, December 21, 2005

» Gaim 2.0.0-beta1 RPMs

Yesterday I spent a couple of hours building Gaim 2.0.0-beta1 RPMs for SUSE Linux 10.0 and 9.3, both for i686 and x86_64, including backports of the patches included in the Gaim 1.5.0 source package from SUSE Linux 10.0. They are now available, but not from my usual "suser-guru" repository. Because 2.0.0-beta1 is still unstable and I didn't want to push an upgrade to every end-user out there who uses my repository that could break one of his favourite applications, I've setup a small rpm-md repository dubbed "experimental". So you may either download the packages directly or use the rpm-md repository using YaST2 (on SUSE Linux 10.0 only) or smart. For YaST2, do this:
installation_sources -a http://ftp.gwdg.de/pub/linux/misc/suser-guru/experimental
yast2 -i gaim
For Smart, do this:
smart channel --add guru-experimental type=rpm-md baseurl=http://ftp.gwdg.de/pub/linux/misc/suser-guru/experimental
smart update guru-experimental
smart install gaim

4 Comments:

Blogger kOoLiNuS said...

thanks ... seems to work without a problem here! I've done a local rmp -Uvh install

10:13  
Blogger kOoLiNuS said...

coff, coff .... after 24h of ininterrupted functioning when i was chatting with a friend it just closed itself .... now it has restarted w/o probs ... I'll test a little more :D

11:05  
Anonymous Anonymous said...

very good that you now got a x86_64 machine :P

Could you build Blackbox 0.71 for x86 & x86_64?

anyway thx for all the packages...

14:28  
Anonymous Anonymous said...

Unable to access the link as got a 404 error: The requested URL /pub/linux/misc/suser-guru/experimental/gaim/ was not found on this server.

05:01  

Post a Comment

Links to this post:

Create a Link

<< Home