Monday, April 28, 2008

» Packman: deprecating 10.0

As openSUSE 10.0 has reached end of life in November last year, we will be removing all 10.0 packages from the Packman repository end of this week. If you want to keep them aside, make sure to download a copy before.

Labels: ,

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home