Monday, November 23, 2009

» Packman repository for KDE3 on openSUSE 11.2

openSUSE 11.2 doesn't ship KDE3 anymore, because it is barely maintained upstream. But you may still install and use KDE3 as your desktop environment as the packages are available in the openSUSE Build Service. Which is why we decided to set up an additional repository that contains the Packman packages that require KDE3. If you want e.g. kde3-amarok, add the following repository: http://ftp.skynet.be/pub/packman/suse/kde3/11.2/packman-kde3.repo

Labels: , , ,

2 Comments:

Blogger Lazy_Kent said...

Great! Thank you very much.

09:10  
Blogger Evan said...

Any plans to do similar for openSUSE 11.3? Amarok 1.4 is still the best...

03:46  

Post a Comment

Links to this post:

Create a Link

<< Home