Monday, March 07, 2011

» Packman repository metadata broken

We hope to resolve the matter tonight, but right now, the repository metadata (repodata/) of the individual repositories (Essentials, Multimedia, Extra and Games) is broken because it is not updated correctly.

In the mean time, if you can't wait ;), please use the "top-level"/"big" repositories instead, they're fine.

To be precise: don't use e.g.
http://packman.inode.at/suse/openSUSE_11.3/Essentials
but use
http://packman.inode.at/suse/openSUSE_11.3
instead.

Sorry for the inconvenience :\

Labels: ,

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home