Wednesday, January 18, 2006

» Gaim 2.0.0-beta1 with Video+Voice support

I've built new experimental gaim 2.0.0-beta1 RPMs (for SUSE 10.0 and 9.3) that include video+voice support (using silc-toolkit, ilbc, linphone (the latter already being included on SUSE 10.0 and 9.3)). If you want to test, let me know how well it works (or not) for you ;) The packages are dubbed 2.0.0_0.1-4 and are available from my "experimental" repository (only rpm-md (yum) metadata).


Anonymous rodza said...

Hi, how to make the voice-video to work?

I download all the package and install. After that i not found nothing about video or voice in the Gaim.

thank u, very much.

Anonymous Frederik said...

Installing ok,
starting ok,
gmail talk doesnt work (ssl handshaking doesn't work)
didn't try other servers

Anonymous Anonymous said...

To the fellow who can't find voice/video references..make sure you downloaded -4 and not -2 or -3 (if it did not require ilbc then you did not download the correct version)

Anyone know how to resolve this?

error: Can't install no package provides avahi-compat-howl

Anonymous Anonymous said...

You should be able to find all the avahi rpm s on
The voice/video issue still remains. It doesn't work for me either and I installed all the required packages for it.

Anonymous Anonymous said...

As per #gaim on FreeNode, there is no video/voice support in gaim 2.0beta1. Could this be true?
Loki, is vv working for you?

Anonymous Anonymous said...

Noticed that guifications isn't working nor is gaim-meanwhile.

Anonymous Anonymous said...

Great stuff ! OpenSuse 10.0, basically "out of the box", installed RPM plus all pre-reqs, had to manually disable proxy for each protocol and set to "no proxy", during initial start, got error messages concerning proxy.


Post a Comment

Links to this post:

Create a Link

<< Home